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Document Formatting in MS Word 

You can save time in the editing process by formatting the document—including page and 

section breaks, margins, headings, pagination, and paragraphing—before you begin 

editing.  It isn’t unusual to have to reformat tables and figures, and having the margins, 

footers, and headers already set according to the grad school or publisher guidelines helps 

in this process. 

Page and Section Breaks 

You should begin by consulting the guidelines for the specific grad school or publisher and 

noting which preliminary pages do not receive page number.  Then you will need to scroll 

through the document and look for page and section breaks.  When these are not set 

properly, they can throw off pagination and other changes that you make later. 

1. Set the document to show all invisible characters (paragraph markers, page breaks, 

etc.) by selecting the paragraph symbol in the Paragraph section of the Home menu: 

 

 

2. As you scroll through the document be aware of where page and section breaks fall.  

 

 
 

In some cases, you will want to remove or change those breaks.  If the grad school 

guidelines indicate that two or more of the initial pages do not receive a page number, 

a section break will need to appear before the first page to receive a page number.  

(Pagination allows the first page of a section to be different from the rest, so if only one 

page does not receive a page number, no section break is needed at the bottom of that 

page.) 

3. Even if a section break is not needed, page breaks should appear at the bottom of 

each section within the preliminary pages (between the dedication and 

acknowledgments, for example).  If the client has used paragraph breaks to push text 

to the top of the next page for a new section (for example, between the 

acknowledgments page and the beginning of the table of contents), then page breaks 

will need to be inserted: 
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Note that not using page breaks appropriately is very common.  It is important to 

clean up the invisibles and set them properly.  If the margins are changed or 

information on a preceding page is revised, the headings and breaks for later pages 

could be thrown off: 

 

  

4. To insert a page break, place the cursor before the heading to appear after the page 

break and select the Page Layout menu in the ribbon: 

 

 

5. In the Page Setup area, select Page from the Breaks drop-down menu: 
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Note that the resulting page break may fall at the very bottom of the previous page: 

 

 

6. Delete the paragraph breaks before the page break so that no more than one is left 

following the text on that page.  

 

 
 

Doing so will allow changes to margins and preceding text without causing a blank 

page to appear in the preliminary pages. 
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7. Section breaks are inserted in the same manner as paragraph breaks, except that Next 

Page is selected under Section Breaks in the Breaks drop-down menu: 

 

 
 

Note: If the client has used a combination of  page breaks and continuous section 

breaks instead of next-page section breaks, replace the combinations with the 

appropriate type of break.  When deleting section breaks that were inserted by the 

client, you will need to accept the deletion so that the pagination will display 

properly. 

8. Verify that a section break occurs before the body text begins (usually the first page of 

Chapter 1).  The pagination style will change at this point, and the only way to change 

pagination style is by using a section break.  (Section breaks are also used when the 

document has footnotes that are to appear at the end of each chapter.  In such a case, 

a section break is used before each new chapter.  Such formatting is unusual, 

however.) 

9. Scroll through the rest of the document and check for page and section breaks.  Insert 

a page break before each chapter, before the bibliography (references or works cited 

lists), and before each appendix or other any other sections that occur at the end of the 

document.  Delete any extraneous paragraph breaks before the page (or section) 

breaks 

 

Exceptions:  

1. A few grad schools specify that each chapter, the references, and any 

appendices should not have a page number on the first page.  In such cases, 
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each new chapter, appendix, and so on, should have a section break before it, 

not a page break. 

2. Pages that have been rotated from portrait view to landscape view will have 

section breaks before and after them. 

3. When the documentation style involves endnotes that must appear at the end of 

chapters, section breaks rather than page breaks must be used to separate the 

chapters. 

Setting the Margins 

1. Begin by consulting the guidelines for the specific grad school or publisher.  

Specifications on margins and pagination vary widely enough that you cannot make 

assumptions in this area. 

2. To set the margins, go to the Page Layout menu in the ribbon: 

 

 

3. In the Margins drop-down menu, 

 

  
 

select Custom Margins (at the bottom of the menu): 

 

 

4. Select the Paper tab and check that the paper size matches the specifications in the 
guidelines (usually 8.5 x 11): 
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5. Select the Margin tab and set the margins according to the grad school guidelines.  
While 1.5 inches for the left margin and 1 inch for all other margins are often specified, 
guidelines do vary, for example, indicating 1.25 inches for left and right margins. 
 
The gutter should be set to 0 inches.  The orientation should be set to Portrait. 
 
If you are sure that none of the pages have been rotated to landscape orientation 
to accommodate wide tables or images, apply the changes to the entire document. 
If the document has any rotated pages, you will need to apply these changes by 
section. 
 
Select the OK button to save these changes. 
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Setting Headers, Footers, and Pagination 

The grad school guidelines should also indicate how the document is to be paginated.  
Pagination is set in the header and/or footer.  Most grad schools require lower case 
Roman numerals centered in the bottom margin for the preliminary pages (the abstract, 
acknowledgments, dedication, table of contents, and lists of tables and figures).  The 
preliminary pages usually include a title page, signature page, and copyright page, which 
usually do not display number, though institutions vary concerning page numbers on these 
pages.  In rare cases, one or more of these pages may not actually be counted, though 
usually they are counted without having the page number displayed. 
 
If the document has three pages that do not display page number while still be counted, 
then while setting the page and section breaks, you should have set a section break after 
the last page that does not display a number. 

1. To set the lower case Roman numerals for the preliminary pages, go to the first page 
that should receive a number. 

2. To access the footer, double-click in the bottom margin. 
 
The Header & Footer Tools Design tab will open in the ribbon.   
 

 

3. Before making any changes, make sure that “Link to Previous” in the Navigation 
section of the Design tab is unselected: 
 

  
 Selected Unselected 
 
Move your cursor to the header for the same page, and do the same. 
 
Use the Next Section buttons (above the Link to Previous button) to navigate to the 
header (or footer) for the next section.  (The next section should be the beginning of the 
body text.)  Unlink that section from the previous in both the header and the 
footer.  Unlinking these sections will prevent any changes you make in one section 
from appearing in previous or subsequent sections.  Do not unlink any further 
sections. 
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4. Return to the section in which you want to set the lower case Roman numerals at the 
bottom of the page and place your cursor in the footer of the first page of that section. 

5. If you are working with a document that has only one preliminary page that will not 
display a number, you may not have any section breaks within the preliminary pages.  
If that is the case, you will want to have your cursor in the footer for the first page that 
displays a number (not the first page of the section). 
 
If you are working with only one section for the preliminary pages and the first 
page does not display a number, make sure that Different First Page in the Options 
section is checked. 
 

 
 
If you are setting pagination in the second section of the preliminary pages and 
the first page of that section will display a page number, make sure that Different 
First Page in the Options section is NOT checked: 
 

 

6. Next, set the positions for the header and footer.  The default for Word 2007 is having 
the header and footer set to 0.5 inches from the edge of the page: 
 

 
 
In most cases, these setting comply with grad school guidelines.  A few institutions 
specify different settings, so keep the guidelines close at hand as you work through 
these directions.  If the grad school guidelines specify that page numbers appear one-
half inch from the top or bottom of the page, leave these settings as they are. 

Page number for preliminary pages 

7. To set pagination for the preliminary pages, have your cursor in the footer of the first 
page that should display a page number. 
 
The default font for Word 2007 is Calibri 11pt. Select the paragraph marker in the footer 
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and apply the font face and size you want from the Font area in the Home menu: 
 

 

8. In the Header & Footer area of the Design menu, select Bottom of Page from the Page 
Number menu: 
 

 
 
In the Bottom of Page submenu, select Plain Number 2.  The image in this submenu 
indicates that the page number will be centered: 
 

 
 
The page number appears centered, but the original paragraph marker appears below 
it, so that the page number is not half an inch from the bottom of the page: 
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9. Place the cursor before the lower paragraph marker and use the Backspace key.  The 
centered number will now be centered in the 1” lower margin, with the bottom of the 

number one-half inch above the edge of the page: 
 

 
 
Note that you may need to reapply the font face and size at different points in this 
process. 

10. If the number appears to be placed too high, go to the Home menu and select the 
corner icon in the Paragraph area to display the Paragraph dialog box: 
 

 
 
Under the Indents and Spacing tab, make sure that spacing for Before and After is set 
to 0 pt and the line spacing is set to Single: 
 

 

11. To change the numeral from Arabic to Roman, select the Header & Footer Design tab.  
Then place the cursor in front of the page number: 
 

 
 
In the Header & Footer area, select Format Page Numbers… from the Page Number 
drop-down menu: 
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The Page Number Format dialog box opens: 
 

 

12. In the Page Number Format dialog box, in the Number format drop-down menu, select 
i, ii, ii, … (indicating lower case Roman numerals). 
 

 

13. If the section you are working with is continuing page numbering from a previous 
section (even if that previous section does not display the numbers), under Page 
numbering, select Continue from previous section: 
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If the section you are working with is the first in the document and only the first page is 
not displaying a number, select 1 in the Start at drop-down menu. 

 

 
 
Select the OK button. 

 
Your preliminary page footer should be set, but you should scroll through the pages 
from the beginning, counting the pages that are supposed to be counted, whether they 
receive page numbers or not, to be sure that page numbering is correct. 

14. If you need to reset the page number, under Page numbering in the Page Number 
Format dialog box, select the appropriate page number in the Start at drop-down menu. 

Page numbers for the body of the document 

Setting the pagination for the body of the document, which usually begins with Chapter 1, 
can vary depending on where the page numbers are to appear. 

15. If the page numbers in the body of the document are to be centered at the bottom 
of the page, put your cursor in the footer of the first page to receive a number. 
 
NOTE: Some grad schools specify that the first page of each chapter should not 
receive a number.  In this case, you should have set section breaks before each 
chapter as indicated in the “Exceptions” on page 4.  For the first chapter, place the 
cursor at the bottom of the second page and make sure that “Different First Page” is 
selected (see step 5).  If the following sections have not had the Link to Previous turned 
off, they should display numbers following the formatting of the first chapter. 

16. Follow steps 8-10 above.  The page numbers should be Arabic numerals when they 
are inserted; if they are not, follow steps 11-12 to change them to Arabic (1, 2, 3, …). 

17. Make sure that the body text begins numbering with page 1 by following step 13 (Start 
at: 1). 
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18. If the page numbers in the body of the document are to appear in the upper right 
corner, put your cursor before the paragraph marker in the header of the first page in 

the section to receive a page number.  (See the Note under step 15 if the first page of a 
chapter does not receive a page number.) 

19. In the Header & Footer area Design menu, select Top of Page from the Page Number 
drop-down menu: 
 

 
 
In the Top of Page submenu, select Plain Number 3.  The image in this submenu 
indicates that the page number will be to the right: 
 

 
 
Again, you may need to delete an additional paragraph marker in the header (step 9), 
adjust the spacing after the number (step 10), change the font face and size (step 7), 
change the numeral type to Arabic (step 12), or reset the page numbering (step 13). 


